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About This Guide 
 

This guide has been written to assist you when using web services from the Spatial NI 

Portal for NIMA (Northern Ireland Mapping Agreement) participants in ArcGIS Pro. 

Text highlighted in bold are actions that you will need to complete. 

When you see this box… 

 

What is Spatial NI? 

Spatial NI is Ordnance Survey of Northern Ireland’s web mapping platform. It provides 

you with access to not only Ordnance Survey’s authoritative mapping data, but other 

geospatial information from multiple providers across the public and private sectors. 

Components of Spatial NI: 

 

 

What is the Spatial NI NIMA Portal? 

The Spatial NI NIMA portal is a Spatial Data Infrastructure (SDI) available to all NIMA 

participants in Northern Ireland. It is a "one stop shop" for finding spatial data and 

facilitates the use of this data in both web applications and desktop software. 

Functionality available includes: 

 The ability to view and interrogate OSNI and other geospatial information in a 

web application 

 The ability to search our catalogue of services and view the service metadata 

 The ability to add services to ArcGIS Pro and complete complex spatial analysis 

Go Further Box:        

Discover more amazing ways you can use the Spatial NI services,  

OR Top tips for using ArcGIS Pro. 

 

Spatial NI Website 

The Spatial NI website enables 

the public citizen to view and 

interrogate OSNI maps with other 

spatial data. It also contains a 

handy gallery of other mapping 

applications. 

Spatial NI NIMA Portal 

Access the Spatial Data Infrastructure 

(SDI) available to all recipients of the 

Northern Ireland Mapping Agreement 

(NIMA) - (Login is required). 

Spatial NI for INSPIRE 

Spatial NI for INSPIRE provides a 

network of spatial data, accessible 

under the INSPIRE Directive, that 

can be used to promote and support 

environmental protection 
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Who can gain Access to the Spatial NI NIMA Portal? 

Access to the Spatial NI NIMA portal is available to all NIMA participants. This includes 

all Northern Ireland Civil Servants, Local Government staff and employees of 

approved Arm’s Length Bodies (ALB’s). 

 

How to gain Access to the Spatial NI NIMA Portal? 

The Spatial NI NIMA portal is configured to provide a single sign-on experience for all 

NIMA users. This is made possible by using technology called Active Directory 

Federated Services (ADFS). 

For Northern Ireland Civil Servants, this has already been configured for you. 

For other NIMA participants, you need to have an instance of ADFS on your own 

infrastructure. Trust then needs to be established between your infrastructure and the 

Spatial NI platform. 

If you would like to know more on how to configure this access, email us for advice. 

 

What is ArcMap? 

Arcmap was Esri’s desktop GIS product that provided the ability to complete 

professional 2D and 3D mapping and analysis.  It was initially released in 1999 with 

the current version (10.6.1) being made available in July 2018.  ArcMap has been 

replaced by ArcGIS Pro (released in 2015) as Esri’s main desktop GIS product. 

 

New to using ArcMap? 

Complete Esri's online training to find out how you can make the most of ArcMap.  

 

 

  

mailto:lps.digitaloperationssupport@finance-ni.gov.uk?subject=Spatial%20NI:%20NIMA%20Portal%20Access%20Query&body=Spatial%20NI%20Support%0D%0A%0D%0AI%20have%20a%20query%20regarding%20my%20%20organisations%20access%20to%20the%20Spatial%20NI%20NIMA%20Portal.%0D%0A%0D%0AName:%0D%0A%0D%0AName%20of%20organisation:%0D%0A%0D%0ADetails:%0D%0A%0D%0A%0D%0A%0D%0APlease%20confirm%20the%20the%20following%20pre-requisites:%0D%0A%0D%0A%0D%0A%0D%0AAre%20you%20using%20Active%20Directory%20Domain%20services%20for%20authentication?%20%0D%0A%0D%0ADo%20you%20have%20an%20ADFS%20server%20in%20your%20domain%20running%20at%20lest%20Windows%202008%20and%20ADFS%20V2?%20%0D%0A%0D%0AWill%20access%20to%20the%20portal%20be%20established%20from%20a%20workstation%20on%20your%20domain?%20%0D%0A%0D%0ADoes%20your%20internet%20traffic%20pass%20through%20a%20proxy%20server/firewall%20which%20has%20a%20public%20IP%20address?%20%20(Only%20traffic%20originating%20from%20from%20these%20addresses%20will%20be%20allowed%20to%20connect%20to%20our%20ADFS%20server)%20%0D%0A%0D%0ADo%20you%20have%20the%20relevent%20IT%20staff%20with%20the%20knowledge%20%20to%20configure%20ADFS?%20%0D%0A%0D%0A%0D%0A%0D%0AName%20of%20IT%20contact:%20%0D%0A%0D%0AEmail%20address%20of%20contact:%20%0D%0A%0D%0APhone%20number%20of%20contact:%20%0D%0A%0D%0A%0D%0A%0D%0AA%20specialised%20group%20will%20need%20to%20be%20configured%20in%20your%20AD%20for%20accessing%20our%20portal.%20We%20will%20confirm%20details%20of%20this%20during%20setup.%20%0D%0A%0D%0A%0D%0A%0D%0AThanks%0D%0A
http://desktop.arcgis.com/en/arcmap/10.3/main/get-started/arcgis-tutorials.htm
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Accessing Spatial NI Services 
 

Spatial NI contains a wealth of geospatial data from a diverse range of organisations.  

This information can be easily leveraged within ArcMap to help you complete analysis, 

identify trends and make informed decisions. 

Spatial NI has facilitated two methods by which you can easily leverage content into 

ArcGIS Pro.   

These are: 

 Spatial NI NIMA Portal – A high availability instance of ArcGIS Enterprise which 

offers you a single sign-on experience.  This is facilitated by using Active 

Directory Federated Service (ADFS). 

 ArcGIS Online (AGOL) – Easily access content via your own organisations 

AGOL account.  You will need to have a level 2 named user within your 

organisation to connect via this method. 

 

Connecting to the Spatial NI NIMA Portal via ArcGIS Administrator 

ArcMap connects to ArcGIS Online by default, but you can set your ArcGIS Desktop 

to connect to the Spatial NI NIMA Portal using the Manage Portal Connections tool in 

ArcGIS Administrator. 

1. Close all ArcGIS Desktop applications 

2. Open ArcGIS Administrator from All Programs > ArcGIS > ArcGIS 

Administrator. 

3. Click Advanced 
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4. Click Manage Portal Connections 

 

5. Click Add. 

 

6. Type the URL of the Spatial NI NIMA Portal, then click OK to save the 

connection.  

Spatial NI NIMA Portal  https://portal.spatialni.gov.uk/portal 

 

 

 

 

 

 

https://portal.spatialni.gov.uk/portal
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7. Now that the portal is added to the connection list select the URL you just 

added and click Connect. 

 

 

Remove and edit portal connections 

ArcMap can only connect to one portal at a time. Therefore, to change, remove and 

edit portal connections it is necessary to use the Manage Portal Connections tool in 

ArcGIS Administrator. Multiple portal connections can be stored in ArcGIS 

Administrator. 

Change the connected portal 

1. Close all ArcGIS Desktop applications. 

2. Open ArcGIS Administrator from All Programs > ArcGIS > ArcGIS 

Administrator. 

3. Click Advanced. 

4. Click Manage Portal Connections. 

5. Select the required portal connection and click Connect. 

 

Remove portal connections 

1. Close all ArcGIS Desktop applications. 

2. Open ArcGIS Administrator from All Programs > ArcGIS > ArcGIS 

Administrator. 

3. Click Advanced. 

4. Click Manage Portal Connections. 

5. Select the required portal connection and click Remove. 
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Edit portal connections URL 

1. Close all ArcGIS Desktop applications. 

2. Open ArcGIS Administrator from All Programs > ArcGIS > ArcGIS 

Administrator. 

3. Click Advanced. 

4. Click Manage Portal Connections. 

5. Select the required portal connection and click Properties. 

 

6. Edit the URL and click OK. 

7. Select the required portal connection and click Connect. 
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Sign in to Spatial NI NIMA Portal 

You can access the portal’s data by connecting to it in ArcMap. 

1. Start ArcMap and click File > Sign In. 

 

2. Sign in to the portal using the NIMA option. 

 

 

Adding data from the Spatial NI NIMA Portal to ArcMap 

You can add web maps, feature layers, tile layers, and map packages from the portal 

to ArcMap. 

1. In ArcMap, click File > Add Data > Add Data From ArcGIS Portal. 

2. In the dialog box that opens, search for data and maps in the portal. You can 

also open the groups you have access to and add data from them. 

3. Double-click a web map, web layer, or package to add it to your map or 

click Add. 
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Finding and Viewing Content 
 

Spatial NI provides two types of services accessible via the NIMA portal.  These are: 

 Basemaps – non editable cached maps which display OSNI data in a variety 

of styles and scales. 

 Operational Content – Other OSNI and third party organisations data.  This 

can be either cached raster or editable vector data. 

 

Adding data from the Spatial NI NIMA Portal to your Map 

Confirm ArcMap is connected to the Spatial NI NIMA Portal, as by default ArcMap will 

connect to ArcGIS Online.  

You can add web maps or feature layers from the Spatial NI NIMA Portal to your 

ArcMap document. 

1. Click File  Add data  Add data from ArcGIS portal 

 

2. A dialogue box will open which allows you to search for content in the Spatial 

NI NIMA Portal to add to ArcMap. 
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Spatial NI Basemaps 

When connected to the Spatial NI NIMA Portal you will have access to our basemaps. 

These are a collection of non-editable raster/vector maps, which display Northern 

Ireland mapping data in a variety of styles and scales. The basemap is the lowest layer 

of the map and is used to give spatial context to the feature layers above. 

A selection of Spatial NI basemaps are available which are summarised below:  

Basemap Name Description Cache Scales 

(1:250,000) Colour 
A coloured raster map of NI highlighting features such as: 

roads golf courses, settlements, and sites of interest. 
1:550,000 - 

1:120,000 

(1:250,000) Outline 

A black and white outline raster map of NI highlighting 

features such as: roads golf courses, settlements, and 

sites of interest. 

1:550,000 - 

1:120,000 

1:10,000 

A largescale derived raster map showing detailed 

information on features such as roads, fields, water and 

settlements. 

1:20,000 - 

1:5,000 

Activity (1:25,000) 
A series of raster maps tailored to outdoor leisure 

activities centred on six regions of NI (e.g. The Mournes). 
1:30,000 - 

1:10,000 

Discoverer 

(1:50,000) 

A mid-scale raster map giving full coverage of NI showing 

all roads, tourist information and relief. 
1:60,000 - 

1:20,000 

Discoverer 

(1:50,000)(Grid) 

A mid-scale raster map giving full coverage of NI showing 

all roads, tourist information and relief. This includes the 

Irish grid reference lines. 

1:60,000 - 

1:20,000 

Fusion 

A scalable basemap depicting detail from a NI scale to 

the most detailed (derived from OSNI Fusion). This 

includes data from Ordnance Survey Ireland. 

1: 2,000,000 - 

1:500 

Fusion Light 
A grayscale styling of the Fusion basemap. 1: 2,000,000 - 

1:500 

Orthophotography 
High quality 3-band Ariel photography offering a detailed 

birds-eye view of the landscape. 

1: 2,000,000 - 

1:500 

Streetmap 
A detailed raster map showing clear street level 

information for towns and cities in NI. 
1:20,000 - 

1:5,000 

 

*This list is continually being updated as and when new data becomes available. 

 

Add basemap to ArcMap 

A basemap provides a background or geographical context for the content you want 

to display in a map. When you create a new map, you can choose which basemap 

you want to use from the Spatial NI basemap gallery.  
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The Spatial NI basemap gallery includes a variety of choices, including topography, 

imagery, and streets. 

1. Verify that you are signed in to a Spatial NI NIMA Portal. 

2. Select Add Data, then Add Basemap. 

 

3. Click the thumbnail of the basemap you want to use in your map. 

 

4. View information about a basemap by right clicking on the basemap in the 

table of contents and selecting Properties. 

 

Add Data via a Group 

Content has been organised into groups which any user can join upon request. The 

groups should be used as folders to find similar data quickly without searching through 

‘All Portal’ for a related tag each time.  

Joining a group is quick and easy: 

1. Sign into the NIMA Portal web interface.  

2. Within the Groups tab, navigate to My Organisation to see the full list of 

Spatial NI Groups.  

3. To join the group, enter the groups page and click Join Group.  

4. Refresh your portal in ArcGIS Pro to see the joined group(s).  
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Spatial NI Groups: 

  

Group Name Description Want to Join? 

Basemap Gallery 
Contains webmaps used within the NIMA Portal 

basemap gallery. 
       

Environment 
Contains current and historical environment feature 

layers, incl. NI designated sites.  
       

Geology 
Contains map image layers showing features of NI 

Geology. 
       

Hydrology 
Contains map image layers showing water 

distribution and flooding data.  
       

OSNI: Elevation 
Contains OSNI Terrain data. 

 
       

OSNI: Historical 
Contains historical line drawn and early digital maps 

of NI throughout the 20th century.  
       

OSNI: Fusion 
Contains dynamic feature layers derived from the 

OSNI Fusion basemap. 
       

OSNI: Imagery 
Contains the current orthophotography mosaic and 

the individual imagery captured by year.  
       

OSNI: Location 
Contains pointer services, address information and 

boundaries for NI. 
       

OSNI: Opendata 
Contains the opendata offered by OSNI, including: 

boundaries, raster basemaps and transport network. 
       

People and Place 
Contains data for social interest including: schools 

playparks, police stations and public areas. 
       

Statistics  
Contains statistical data from the NI 2011 census 

and deprivation maps.   
       
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Spatial NI Metadata 

Metadata provides information about mapping layers, including: owner, contact 

details, creation date, data origins, and legal restrictions of use.  

 

Spatial NI uses the INSPIRE metadata standard for all hosted content. To view 

metadata for Spatial NI Content; access via your AGOL web interface, within the 

AGOL shared group. The content item page will contain the metadata from Spatial NI. 
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Using Spatial NI Services 
 

Spatial NI are aware that analysis is a central feature to any GIS project.  For some of 

our operational services, we offer you the ability to complete additional GIS functions 

depending on the type of service being used.  These functions are explained below: 

Service Type Description Analysis 

 
Tile Layer 

Pre-rendered map raster tiles. You will not be able to complete any 

analysis using these services.  

 

Imagery 

Layer 

Dynamically displayed raster 

data. 

You will be able to complete imagery 

based analysis on these services. 

 

Feature  

Layer 

A feature layer is a grouping of 

similar geographic features (e.g. 

buildings, land parcels or 

roads).  Features can be points, 

lines or polygons. 

You will be able to view, edit, analyse, 

and execute queries against features 

and their attributes.  You will also be 

able to change the layers symbology. 

 

Map Image 

Layer 

A collection of map cartography 

based on vector data.  Map 

image layers are dynamically 

rendered image tiles. 

You will not be able to complete any 

analysis using these services. 

 

Symbology 

You can symbolise feature layers in different ways depending on the type of data being 

presented. Symbols allow you to illustrate a unique difference between features. 

Once a layer has been added to the map it will symbolise the features with default 

symbols. 

You can symbolise polygon, line or point features. 

Customising Symbology 

1. Select a feature layer by right clicking its title in the Table of Contents pane. 

2. Select Properties from the drop down menu. 
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3. A Layer Properties window will open, select the Symbology tab. 

 

4. Select your preferred symbology type in the Layer Properties window.  
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Types of Symbology 

For basic use the tab labelled Primary Symbology is sufficient for customising the 

symbol and style. Within the Primary symbology tab you are given a drop-down 

menu to select the type of symbology that will best display your data. A brief 

descripting of each symbology type is outline below: 

 Single symbol - Single symbol symbology applies the same symbol to all 

features in a layer. This symbology is used for drawing a layer with just one 

category such as county boundaries. 

 Unique values - Unique values symbolize qualitative categories of values. 

Examples include habitat types, planning zones, voting preferences, and soil 

classifications. 

 Graduated colours - Graduated colour symbology is used to show a 

quantitative difference between mapped features by varying the colour of 

symbols. Data is classified into ranges that are each assigned a different colour 

from a colour scheme to represent the range. 

 Graduated symbols - Graduated symbols are used to show a quantitative 

difference between mapped features by varying the size of symbols. Data is 

classified into ranges that are each then assigned a symbol size to represent 

the range. 

 Unclassed colours - While graduated colours symbology distributes data into 

discrete classes with unique symbols, unclassed colours symbology distributes 

a colour scheme evenly across features. 

 Heat Map (point feature layers only) - Heat map symbology draws point 

features as a representative surface of relative density. Use heat map 

symbology when many points are close together and cannot be easily 

distinguished. 

 Proportional symbology - Proportional symbology is used to show relative 

differences in quantities among features. 

 Dot Density (polygon feature layers only) - Dot density symbology is one way 

to represent quantities within polygons on a map. With dot density symbology, 

the data you symbolize is not classified. 

 Dictionary renderer - Dictionary symbology is used to symbolize layers using 

a dictionary of symbols configured with multiple attributes. This approach is 

used when symbol specifications lead to many symbol permutations that would 

be inappropriate for unique value symbology. 
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Querying  

Query expressions can be used on feature layers or on layers that contain attributes 

to select a subset of features according to information contained in the attribute table 

or from a spatial relationship.  

Querying data can be a useful analysis tool as it can focus your target area by isolating 

records.  

 

Select by Attribute  

One of the selection methods you can use to select features in a layer is to select 

features using an attribute query. This is performed by using the Select By Attributes 

tool.  

You can provide a SQL query expression which is used to select features that match 

the selection criteria. 

In this example we are building a query to select all the Wards in the Belfast Local 

Government District using the query selection window. 

1. Click Selection at the top of the page, a drop down menu will appear. Click 

Select by Attributes. 

 

2. Choose the layer to perform the selection against. In this example we select 

Boundaries - Wards (2012) (Largescale), and define the selection method as 

Create a new selection. 
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3. Query expressions can be created using several methods: 

 Using the query expression building tools. 

 Type into the query selection window 

 Use a query saved to disk. 

 

4. The attribute table for the Boundaries – Wards (2012) (Largescale) feature 

layer shows there are fields for WARDNAME and LGDName (Local 

Government District). 

 

5. Double click on “LGDName” to add this field to the expression query. As we 

want to find all Wards that are in the Belfast LGD use the operator =. Finally, 

click on Get Unique Values. A list of all LGD Name’s will appear and select 

Belfast from the list.  
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6. To ensure the query can be performed select Verify, and a dialogue box stating 

‘the expression was successfully verified’ will appear. 

7. Click OK to execute the selection expression and display the selection results. 

 

Select by Location 

This tool allows you to select features based on their location relative to features in 

another layer.  

In this example we will use the Select By Location tool to investigate which wards in 

Northern Ireland contain a Special Area of Conservation. 

1. Click Selection, then select the Select By Location option.   

 

2. Define the selection method. 

3. Choose the Target layer, this is the layer which the features will be select on. 

This is Boundaries – Wards (2012) (Largescale) in this example. 

 

4. Choose the source layer to be used to select features from the target layer. 

This is Northern Ireland Designated Sites – Special Areas of Conservation. 
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5. Define the Spatial selection method, this is how ArcMap chooses to select 

features in the target layer. As we are selecting any ward containing a Special 

Area of Conservation, select intersect with source layer feature. Esri 

provides a document on types of supported spatial queries.  

 

6. Click OK to execute the selection expression and display the selection results. 

 

 

 

http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-layers/using-select-by-location.htm
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Exporting Data 

With ArcMap, you can export the data for a layer to another location or format or as a 

subset of the features from the original data source. ArcMap can write new data to 

either a shapefile or geodatabase. This data can include all the original data, a 

selected set of the features, or only the features visible in the map's current extent.  

1. Right-click the layer in the table of contents and click Data  Export Data.  

 

2. Click the Export down arrow and click All features, Selected features, or All 

features in View Extent.  
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3. Click the option for the output coordinate system you want to use.  

 

4. Click the browse button and navigate to a location to save the exported data. 

5. Type the name for the output data source. 

6. Click the Save as type arrow and choose the output type. 

7. Click Save. 

8. Click OK. 
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Using OSNI Orthophotography 
 

What is OSNI Orthophotography? 

Orthophotography is photographs of the earth’s surface from which accurate 

measurements can be taken. OSNI orthophotographs are created from high quality 

aerial images with distortions removed resulting in a scale-accurate bird's eye view of 

the landscape. This secured orthophotography service is updated on a quarterly basis 

using the latest ortho-rectified imagery. The ‘flown_date’ indicates the date the 

imagery was collected. Some tiles may have instances of anaomalies e.g. cloud cover, 

hence when this occurs a previous ortho image may be stitched to the most recent. 

These are tracked using a seamline dataset. This seamline dataset has been added 

as the footprint for this OSNIOrthophotography image service. As such, the 

‘flown_date’ may differ across an individual tile, if a seamline is present.  

 

Adding 3 Band Imagery to ArcMap 

3 Band image orthophotography is available through the Spatial NI NIMA Portal and 

can be added to ArcMap. 3 band imagery is displayed as red, green and blue bands. 

1. Open ArcMap and sign in to the NIMA Spatial NI Portal 

2. Click the Add Data icon and select Add Data from ArcGIS Portal 

3. Select the My Groups tab, and then select the OSNI: Imagery tab.   

4. The OSNI: Imagery group contains orthophotography from 2003 to current. 

Thumbnails show the coverage extent of the year’s orthophotography. OSNI – 

Orthophotography (3Band) displays the most up to date 3Band 

orthophotography available. 
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5. To add orthophotography to your ArcMap document select Add on the OSNI – 

Orthophotography (3Band) layer. This will add to the table of contents and be 

visible in ArcMap. 

6. The OSNI – Orthophotography (3Band) has been configured so it is only 

visible at a scale of below 1:20,000. To change the scale select the scale bar, 

and either type in a figure lower than 20,000 or select a pre-defined scale which 

is lower than 20,000. 

 

 

How to query flight dates using a definition query 

It is possible to query the 3 band orthophotography to return the date the imagery was 

captured for a specified area. The date the imagery was captured is known as the 

‘flightdate’, in the imagery’s attribute table in ArcMap. 

Definition queries can be used when you only want to work with and draw a subset of 

the features. For example, you may only want to display imagery from certain years 

within ArcMap. Definition queries are written in SQL syntax, constructed using the 

query builder. Similar to the syntax in the Select by Attribute instructions. 

1. Add the 3Band Imagery to ArcMap, it should appear in the Table of Contents. 

2. Right-click on the Imagery layer and select Properties. 
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3. In the Layer Properties dialogue box select Definition Query.  

 

4. Select Query Builder, this will allow you to create the SQL syntax. 

 

Adding 4 Band Imagery to ArcMap 

4 band orthophotography imagery is available through the Spatial NI NIMA Portal. 4 

band imagery, typically contains red, green, blue, and near infrared bands. You can 

choose to display the imagery in ArcMap as either natural colour (red, green, and blue 

bands) or colour infrared (infrared, red, and green bands). 

The method for adding 4 band imagery follows the same instructions as adding 3 band 

imagery. 

 

3D Analysis 

OSNI have developed a digital terrain model (DTM) for Northern Ireland. This shows 

the elevation of the bare Earth without structures, such as buildings. The ‘OSNI 

Terrain’ layer is a 1m resolution DTM derived from the 60m DTM.   

The terrain layer only contains elevation data, to add context an imagery layer will 

need to be draped over the terrain layer. 

 

The OSNI Terrain layer is not configured for use in ArcMap or ArcScene. Spatial 

NI Support recommends using terrain layers in ArcPro. 
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OSNI Fusion Services 

The dynamic OSNI Fusion services are individual feature classes derived from OSNI 

Fusion. These individual feature classes can be added to ArcMap, queried and used 

for editing purposes. The services are available within the OSNI:Fusion group.  

*NOTE: The dynamic Fusion services are only viewable at 1:5,000 scale or below.   

You can choose to add an individual layer that you wish to query. However, this may 

appear out of context and it may be more beneficial to add all the individual layers 

before editing. For viewing purposes it is important that these layers are listed in the 

correct order in the Contents pane. List as follows (uppermost – lowest): 

 OSNI - Fusion: Feature Perimeter 

 OSNI - Fusion: Buildings 

 OSNI - Fusion: Structures Line 

 OSNI - Fusion: Structures Polygon 

 OSNI - Fusion: Transport Casing 

 OSNI - Fusion: Transport Non-Vehicular 

 OSNI - Fusion: Water Tidal Measure  

 OSNI - Fusion: Water Course Line 

 OSNI - Fusion: Water Course Polygon 

 OSNI - Fusion: Standing Water Line 

 OSNI - Fusion: Standing Water Polygon 

 OSNI - Fusion: Ground Cover (Vegetation) 

 OSNI - Fusion: Ground Cover (Man-made) 

 OSNI - Fusion: Ground Cover (Bare Soil) 

 OSNI - Fusion: Land Parcel 

 OSNI - Fusion: Geographic Extent 

 OSNI - Fusion: Ireland Sea 

 

Querying 

All the dynamic Fusion services can be queried according to a field within the attribute 

table. Select the desired layer in the Contents pane and right-click to open the Attribute 

table. Change to the field view to see the data available to query. 

Either add a definition query to the feature layer or select by attributes to isolate a 

select set of records. See ‘Querying – 3 Band Image Analysis’ for a step by step guide.  
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Snapping 

Snapping is a tool used to assist drawing features on a map, in relation to existing 

points, lines or polygons. To create new features you first need to create a new file 

geodatabase and feature class. The new feature can be set to snap to a features: 

point, end, vertex, edge, mid-point, intersection or tangent.  

Creating a file geodatabase 

A file geodatabase is stored within your current project in ArcMap. It is a type of folder 

that allows you to create your own feature classes and content within.  

1. Right-click in the Catalog pane and select New File Geodatabase.  

 

2. A new file geodatabase called New File Geodatabase.gdb will appear in the 

Catalog pane. 

3. To change the name, right click on the new file geodatabase and select 

Properties. 
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4. Type your chosen name in the Database Properties window.  
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Sharing Maps 
 

Page Layout 

A page layout is a collection of map elements organised on a virtual page designed 

for map printing. Common map elements include one or more data frames (each 

containing an ordered set of map layers), a scale bar, north arrow, map title, 

descriptive text, and a legend.  

Though page layouts can be exported and used electronically, they are primarily 

designed for printing. Page layouts can have either a landscape (wide) or portrait (tall) 

orientation. Page size varies depending on the specifications for the output. What you 

see on the layout is what you get if you print or export the map to the same page size. 

 
Map displayed in layout view, produced using Spatial NI services 
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Creating a new page layout 

1. Select Layout View from the View menu or by clicking the Layout View button 

on the lower left of the map display. 

 

 

Adding a data frame to the page layout 

The data frame displays a collection of layers drawn in a particular order for a given 

map extent and map projection. You can insert additional data frames. These 

additional data frames may be for overview or detail maps. 

1. Select the Insert menu and select Data Frame 

 

2. To make a data frame active, right-click on its name in the table of contents 

and select Activate or single-click the data frame on the page layout. 
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Adding other map elements to the page layout 

1. Use the Insert menu to select other map elements to add to your layout 

(Legend, North Arrow, Scale Bar, and Scale Text). 
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2. You can use this menu to add a Title to the map. 

 

3. The Draw toolbar can be used to add graphic shapes such as rectangles, 

lines, and points.  
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Map Export 

After creating your map, there are several methods of sharing it. A popular method of 

sharing is exporting the map to a chosen a file format. You can then decide what to do 

with the file. 

1. To export a map, select File and then Export Map. 

 

2. You can then name the file, and select the map export format by using the Save 

as type option. 
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Esri provides an extensive list of descriptions of map export formats. 

You can specify the resolution at which the map is exported, a higher value will provide 

a sharper image. However, this can also dramatically increase file size, and therefore 

processing time. 

Spatial NI cached services have been cached at 96dpi for optimised screen viewing. 

However, these have also been configured for printing. 

 

Saving 

When you have finished working on a map you can save it and close ArcMap. Maps 

are saved as documents on your hard drive using the name and folder location you 

provide. All maps automatically have the .mxd file extension added to the map 

document name. 

1. To save a map select File, and then Save or Save As 

 

 

Printing 

You use the Print tool to print a map in ArcMap, where you can print the data frame 

view or the layout view of your map.  

1. Select the view to print (data or layout) 

 

 

 

http://desktop.arcgis.com/en/arcmap/10.3/map/map-export-and-print/exporting-your-map.htm
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2. Click File  Print 

 

3. The Print dialogue box will appear. Check the settings are correct and select 

OK to print.  
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